Thursday, October 09, 2008

Livestation in Ubuntu

I downloaded the Linux version of Livestation from here to my Desktop. To get it to download, I had to right-click the icon and Save Linked Content As.......Then the *.run file has to be made executable and run , from within the directory to where it was downloaded, with this command:

sudo ./

.....................and it worked fine for me.
It has a lot of BBC live TV and well as live radio stations which is nice. There's also CNN and SkyNews.
Although it works fine in Ubuntu, it errored out after installing it on Xandros on the EeePC 901.
This is the error I got repeated about 15 times:
/usr/local/Livestation/Livestation.bin: /lib/tls/ version `GLIBC_2.4' not found (required by /usr/local/Livestation/lib/

I posted to the EeePC forum about this glibc 2.4 problem as I was looking into the possibility of upgrading my glibc to 2.4. However, the replies I got more or less suggested that this mught not be a good idea.

Edit (10-10-08):
I installed Livestation on Foresight (on the MacBook) today and it installed and worked fine.

No comments:

Post a Comment